IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >

flamesrock
Posted on: Dec 14 2006, 12:02 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

I'm just wondering what the maximum data transfer rate is on the different VPS plans (Mbps)?

Also, what linux distributions do we have to choose from?
  Forum: Pre-Sales Questions · Post Preview: #26135 · Replies: 3 · Views: 2214

flamesrock
Posted on: Jun 20 2006, 06:13 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


My account was suspeneded, apparently because my credit card is not working.

They (mastercard) are sending me a new one with a new number/plan etc at the end of june hopefully. Until then, can I pay
you guys for this month with paypal?? I don't have any other credit
card to use.

I tried resetting my hostony support password, but it never sent me a
new one!!! You guys should get that fixed (hence why I'm posting this on a forum)

Now, if you don't accept paypal, how long will you guys keep my
account suspended before terminating it? I have very important
information on there, I DON"T want to loose. I want to pay you guys and get my account back up! help

Thanks,
http://simcitysphere.com
  Forum: General Support · Post Preview: #25074 · Replies: 3 · Views: 3257

flamesrock
Posted on: Jul 26 2005, 01:49 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Problem solved! I'm happy now.

Thanks
  Forum: General Support · Post Preview: #21370 · Replies: 5 · Views: 2522

flamesrock
Posted on: Jul 26 2005, 08:52 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


oh woops! Did I say 8275? I meant 8725

just tried deleting the directory public_html/dyslexitech, and I still get permission denied (its a gallery installation that's refusing to be deleted)

The domain I'd like to add is dyslexitech.com, in the subdirectory ~/public_html/dyslexitech.com (with my existing password)

-thanks for your help
  Forum: General Support · Post Preview: #21365 · Replies: 5 · Views: 2522

flamesrock
Posted on: Jul 26 2005, 07:17 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


I actually opened a ticket about this (#8275.) The reply said that I was trying do 'it' the wrong way. On replying to this explaining exactly what it was I did, the email was basically ignored and the ticket expired.

The two problems began after the server my site was hosted on broke down and was transferred to a better machine (which I appreciate.) However, doing this broke ALL of the addon domains. It also caused a few directories to be undeletable.

My most vital addon was restored through the ticket system, although I'm not sure how he accomplished it. I am currently unable to add any new domains through cpanel. It gives me the following message:

CODE
     Addon Domain Maintenance

 

Addon Domain Additions


The subdomain, dyslexitech.com.simcitysphere.com has been added.

dyslexitech.com is already configured.


Removed Entry from httpd.conf The subdomain, dyslexitech.com.simcitysphere.com has been removed.

dyslexitech.com could not be setup. The subdomain dyslexitech.com.simcitysphere.com was not setup either.


The function creates the subdirectory, and gives it a cgi-bin, but it doesn't actually work (the domain has been pointed at the current hostony NS's for months). It is also worthy to add that I'm not using the 'add subdomain' feature, but rather the 'addon domain' one, so I have no idea why it mentions anything about subdomains.

The previous home of 'dyslexitech.com' was in the directory public_html/dyslexitech, however, that can't be deleted via ftp or ssh since for whatever reason, I don't have permission. I ask that hostony please remove that directory with their root access. Maybe doing this will make it possible to addon the domain. If not, there has to be an alternative

thanks
  Forum: General Support · Post Preview: #21363 · Replies: 5 · Views: 2522

flamesrock
Posted on: Jul 17 2005, 09:48 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


I forgot about this thread.

thanks for the response, that worked smile.gif
  Forum: General Support · Post Preview: #21255 · Replies: 3 · Views: 2480

flamesrock
Posted on: Jul 11 2005, 09:01 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

How come, when I create an FTP account, the home directory ALWAYS defaults to public_html/'username', even when I specify a different directory as the home directory?

For example, I'd like to create
user1 : public_html/blah
user2 : public_html/blah/blah2


How would I accomplish this?

thanks
  Forum: General Support · Post Preview: #21179 · Replies: 3 · Views: 2480

flamesrock
Posted on: May 8 2005, 12:48 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

Just curious. I don't know what the custom is in this area.

(Nothing big, just enough to keep a channel alive)
  Forum: Pre-Sales Questions · Post Preview: #20078 · Replies: 1 · Views: 2110

flamesrock
Posted on: May 3 2005, 07:35 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

I'm very satisfied with my service and plan on staying with you guys, but one thing I'd like is to have complete control over my domain. (especially for things like email forwarding.)

My question is - how difficult would it be to transfer it over since I've never done this before? Would simply pointing it at the hostony nameservers as I would for an addon domain keep things the way they are? What precations would I need to take.

I currently host all of my domains with namecheap.com.

-thanks
  Forum: General Support · Post Preview: #19995 · Replies: 1 · Views: 1145

flamesrock
Posted on: Feb 19 2005, 07:06 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


I can't! When I try loggin into finedesk, it says: ERROR: Invalid login or your account is not activated yet. (after resetting my password too)

Whats the heck is going on? Last time this was billed automatically, and there wasn't any trouble at all. I even got an email yesterday stating that I had been billed
  Forum: General Support · Post Preview: #17609 · Replies: 6 · Views: 3061

flamesrock
Posted on: Feb 19 2005, 12:53 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


OK, so my card was automatically billed, but when I visit my website:
www.simcitysphere.com

I get search page, telling me that the domain has expired, and pointing to enom.com. Does this mean the name has been hijacked?

Unnacceptable service. I've put up with a lot in the past, and I understand that this is a discount host. But having my domain hijacked is absolutely wrong. Period. I want a reply immediately
  Forum: General Support · Post Preview: #17607 · Replies: 6 · Views: 3061

flamesrock
Posted on: Dec 24 2004, 07:15 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


It is in passive mode, and t works flawlessly with my master ftp account...

What could it be then?
  Forum: General Support · Post Preview: #16157 · Replies: 3 · Views: 1889

flamesrock
Posted on: Dec 23 2004, 11:01 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

I've been with hostony for almost a year, and I've just recently tried to set up a new FTP account (I never had any use for another one before.)

It just says:

"Looking up mydomain.com
Trying server21.fastbighost.com:21
Connected to mydomain.com:21
220---------- Welcome to Pure-FTPd [TLS] ----------
220-You are user number 2 of 50 allowed.
220-Local time is now 22:49. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 15 minutes of inactivity.
USER SCORE

331 User SCORE OK. Password required
PASS xxxx
530 Authentication failed, sorry
Disconnecting from site mydomain.com"

I've entered everything in correctly, so why isn't it working? Trying different combinations of
username: SCORE, score
password: xxxx, XXXX
domain: mydomain.com, ftp.mydomain.com, mydomain.com/SCORE, ftp.mydomain.com/SCORE
(using the proper cases)

yet nothing works!

what am I doing wrong?

-thanks
  Forum: General Support · Post Preview: #16138 · Replies: 3 · Views: 1889

flamesrock
Posted on: Oct 27 2004, 04:59 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


thanks wink.gif
  Forum: General Support · Post Preview: #14635 · Replies: 25 · Views: 8792

flamesrock
Posted on: Oct 26 2004, 11:23 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


My forums aren't working!!

QUOTE
Can't open file: 'smf_sessions.MYI'. (errno: 144)
http://simcitysphere.com

I'm not using a forum provided by fantastico, BTW.


BE HONEST: Whats the problem?? Have you lost information?
  Forum: General Support · Post Preview: #14621 · Replies: 25 · Views: 8792

flamesrock
Posted on: Sep 19 2004, 06:31 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


works!
  Forum: General Support · Post Preview: #13354 · Replies: 4 · Views: 2282

flamesrock
Posted on: Sep 18 2004, 02:34 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


ok, it looks like the include path is broken:

(include_path='.:/usr/lib/php:/usr/local/lib/php')

:./usr/lib/php:/usr/local/lib/php

:.

.......
  Forum: General Support · Post Preview: #13295 · Replies: 4 · Views: 2282

flamesrock
Posted on: Sep 18 2004, 02:21 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


me too!!! were you guys try to upgrade php?! This is seriosly hurting my webiste mad.gif

http://simcitysphere.com
  Forum: General Support · Post Preview: #13292 · Replies: 4 · Views: 2282

flamesrock
Posted on: May 19 2004, 03:40 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Thanks. I'm new to this wink.gif
  Forum: General Support · Post Preview: #8377 · Replies: 2 · Views: 1630

flamesrock
Posted on: May 16 2004, 02:19 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

I've installed osCommerce using fantastico, which I will be integrating into a site thats currently being built.

So here's the problem-- I'm testing to see if the shopping actually cart works. It seems that I can add items to the cart, but when I try to 'checkout' the connection 'terminates unexpectedly' according to Mozilla firefox. In Internet Explorer, it gives me a 'page cannot be displayed'.

I've added a new item, 'linuxtest' and I can't checkout that item either.

Any Ideas? http://dyslexitech.com/store (Its an addon domain for my 'simcitys' account.)


Also, how can I obtain an SSL certificate to use with my site?

-Thanks in advance
  Forum: General Support · Post Preview: #8271 · Replies: 2 · Views: 1630

flamesrock
Posted on: Apr 1 2004, 01:42 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


thankyou!! cool.gif
  Forum: General Support · Post Preview: #6477 · Replies: 5 · Views: 2962

flamesrock
Posted on: Mar 31 2004, 10:59 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Nope. Could you explain how I would do that?

-Thanks
  Forum: General Support · Post Preview: #6470 · Replies: 5 · Views: 2962

flamesrock
Posted on: Mar 31 2004, 10:35 PM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

I used fantastico to install a blog onto a subdomain of an addon domain..essentially a sub-subdomain, but for some reason it doesn't work?

its supposed to be at:
http://blog.dyslexitek.com

it doesn't work at:
http://blog.simcitysphere.com (the main domain)

and when I click any links at http://simcitysphere.com/blog it tells me that http://blog.dyslexitek.com doesn't exist.

How can I fix this?

-Thanks
  Forum: General Support · Post Preview: #6468 · Replies: 5 · Views: 2962

flamesrock
Posted on: Mar 30 2004, 02:51 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


Hi,

If I run one of the scripts, do I get to choose what domain it gets installed under?

I'm afraid it might overwrite my main site.

-Thanks
  Forum: General Support · Post Preview: #6409 · Replies: 22 · Views: 9322

flamesrock
Posted on: Mar 21 2004, 10:15 AM


Junior Member


Group: Members
Posts: 48
Joined: 20-February 04
Member No.: 501


I haven't recieved an upgrade either...

www.simcitysphere.com
  Forum: News and Announcements · Post Preview: #5938 · Replies: 172 · Views: 257189

2 Pages V   1 2 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 17th December 2017 - 08:03 AM