Printable Version of Topic

Click here to view this topic in its original format

Hostony Board _ CLOUD VPS and Dedicated servers - Security _ bind upgrade

Posted by: Automatic Jack Jul 25 2008, 11:03 AM

Hi, I've checked my bind version and is 9.2.4, when I try to upgrade with yum, yum says that is the latest version.

This version is fixed for last vulnerability on dns?

How can I upgrade, it's necessary?

Powered by Invision Power Board (
© Invision Power Services (