IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >

Tim
Posted on: Oct 10 2005, 04:26 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


67.15.111.2 is running very slow and lots of things failing.

My email not working, cpanel phpMyAdmin takes several minutes to load.
ftp, e-mail, cpanel, and even loading of webpages come and go sometimes one thing works, then something else, and sometimes nothing at all.

Service status shows lots of "failed" and lots of red.

Here's a picture of the status:



Please look at this.


thanks,
tim
  Forum: General Support · Post Preview: #22704 · Replies: 0 · Views: 1189

Tim
Posted on: Aug 18 2005, 10:58 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


For those of you who may have been following along - I finally figured out the problem. Apparently, there is a bug reported in the php system that causes the "Reply-path" in the received email to be set to whatever is interpreted from the "sendmail_from =" entry in the php.ini file regardless of what is passed via script in the way of header definition. Even the use of "ini_set('sendmail_from', $mailFrom);" doesn't do anything. Here's a link that goes to a discussion about the bug:
http://bugs.php.net/bug.php?id=28976

I'm on a server with the php compiled as an apache module, so there isn't really a workaround until there is a version that has the fix. I've been advised that it can be worked around if on a server with the php running as cgi. I'm not sure if that has to do with hardcoding the address into the .ini file, or if it has to do with just fixing the php script that isn't working quite right as is discussed at the link given above.
  Forum: PHP/MySQL · Post Preview: #21743 · Replies: 8 · Views: 5028

Tim
Posted on: Aug 17 2005, 11:02 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Anyone else having problems related to the php sendmail bug reported here:
http://bugs.php.net/bug.php?id=28976

Apparently it's been reported that in some versions of php, the sendmail functions will send the "Return-Path" that is described in the php.ini file regardless of the path that is provided in the header sent with the mail() function.

I noticed the problem and hostony support is working to help me. It may be different on the various hostony servers, but the one I'm using uses:
Return-path: <nobody@server26.fastbighost.com>
regardless of what I pass in the header when I make the call to mail(...)
  Forum: PHP/MySQL · Post Preview: #21715 · Replies: 0 · Views: 1419

Tim
Posted on: Aug 13 2005, 08:48 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Thanks. I'll let you know if and how it gets fixed.
  Forum: PHP/MySQL · Post Preview: #21602 · Replies: 8 · Views: 5028

Tim
Posted on: Aug 13 2005, 08:01 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Maybe someone at hostony saw this and is working to fix. My mail and cpanel was down and now it's up. Then the php server went down and back up a couple of times (no php pages load just html), so hopefully that's what's going on. smile.gif
  Forum: PHP/MySQL · Post Preview: #21595 · Replies: 8 · Views: 5028

Tim
Posted on: Aug 13 2005, 06:09 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


I wonder why it doesn't work for me? Perhaps the mail server you are using and the one I'm using are configured a little differently?

Once again, here is the modified code as per your instruction:
<?php
$name_sender="tim";
$sender="tim@violinbridgeworks.com";
$email="timv@flutespirit.com";
$subject="TESTING";
$message="This is just a test";
$headers = "MIME-Version: 1.0\n";
$headers .= "Content-type: text/plain; charset=iso-8859-1\n";
$headers .= "X-Priority: 3\n";
$headers .= "X-MSMail-Priority: Normal\n";
$headers .= "X-Mailer: PHP\n";
$headers .= "From: \"".$name_sender."\" <".$sender.">\n";
$headers .="Return-Path: timv@violinbridgeworks.com\n";
mail($email, $subject, $message, $headers);
?>



When I open the mail using an old eudora 1.5.2, I get:
Return-path: <nobody@server26.fastbighost.com>
Envelope-to: timv@flutespirit.com
Delivery-date: Sat, 13 Aug 2005 18:33:27 +0000
Received: from nobody by server26.fastbighost.com with local (Exim 4.51)
id 1E40ox-0005LX-4s
for timv@flutespirit.com; Sat, 13 Aug 2005 18:33:27 +0000
To: timv@flutespirit.com
Subject: TESTING
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
From: "tim" <tim@violinbridgeworks.com>
Message-Id: <E1E40ox-0005LX-4s@server26.fastbighost.com>
Sender: Nobody <nobody@server26.fastbighost.com>
Date: Sat, 13 Aug 2005 18:33:27 +0000


This is just a test


Any ideas? I should probably add that I do have another domain hosted with yahoo hosting and they do something special in regard to enabling php e-mail sending and whatever they do, all of this sort of thing does work just fine with all the entries being filled in okay, which makes me wonder if it's server related whereas the one you are on is set up ok and the one I'm using is set up defferently.
  Forum: PHP/MySQL · Post Preview: #21591 · Replies: 8 · Views: 5028

Tim
Posted on: Aug 12 2005, 01:32 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


QUOTE(Niels @ Aug 11 2005, 10:46 AM)
Try this:

CODE
  $headers  = "MIME-Version: 1.0\n";
  $headers .= "Content-type: text/plain; charset=iso-8859-1\n";
  $headers .= "X-Priority: 3\n";
  $headers .= "X-MSMail-Priority: Normal\n";
  $headers .= "X-Mailer: PHP\n";
  $headers .= "From: \"".$name_sender."\" <".$sender.">\n";
  $headers .="Return-Path: your@email.com\n";
  return mail($email, $subject, $message, $headers);


That's alot more then what you asked for, this is the exact part you want:

CODE
  $headers .="Return-Path: your@email.com\n";


But i would advice you to use the full headers as shown above (to keep the spam filters happy  tongue.gif ), just modify a bit and it should work.

-
niels
*


Thanks, but that didn't work either.
Here is the actual code that I used with the actual e-mails so you can see the actual results:
<?php
$name_sender="Tim";
$sender="tim";
$email="timv@flutespirit.com";
$subject="TESTING";
$message="This is a test";
$headers = "MIME-Version: 1.0\n";
$headers .= "Content-type: text/plain; charset=iso-8859-1\n";
$headers .= "X-Priority: 3\n";
$headers .= "X-MSMail-Priority: Normal\n";
$headers .= "X-Mailer: PHP\n";
$headers .= "From: \"".$name_sender."\" <".$sender.">\n";
$headers .="Return-Path: timv@violinbridgeworks.com\n";
mail($email, $subject, $message, $headers);
exit();
?>


Here is what the e-mail software received:
Return-path: <nobody@server26.fastbighost.com>
Envelope-to: timv@flutespirit.com
Delivery-date: Fri, 12 Aug 2005 01:19:32 +0000
Received: from nobody by server26.fastbighost.com with local (Exim 4.51)
id 1E3OCq-0001LM-4u
for timv@flutespirit.com; Fri, 12 Aug 2005 01:19:32 +0000
To: timv@flutespirit.com
Subject: TESTING
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
From: "Tim" <tim@server26.fastbighost.com>
Message-Id: <E1E3OCq-0001LM-4u@server26.fastbighost.com>
Sender: Nobody <nobody@server26.fastbighost.com>
Date: Fri, 12 Aug 2005 01:19:32 +0000


If I click on the reply button in my e-mail software, the name that ends up going into the reply box is:
"timv@violinbridgeworks.com" <tim@server26.fastbighost.com>


If I go about it the othe way (with actual entries):
<?php
$theMsg="This is a test";
mail("timv@flutespirit.com", "testing", $theMsg, "From: timv@violinbridgeworks.com\r\nReply-To: timv@violinbridgeworks.com");
?>


The email received by my e-mail software looks like this:
Return-path: <nobody@server26.fastbighost.com>
Envelope-to: timv@flutespirit.com
Delivery-date: Fri, 12 Aug 2005 01:46:03 +0000
Received: from nobody by server26.fastbighost.com with local (Exim 4.51)
id 1E3OcV-0005SX-Ht
for timv@flutespirit.com; Fri, 12 Aug 2005 01:46:03 +0000
To: timv@flutespirit.com
Subject: testing
From: timv@violinbridgeworks.com
Reply-To: timv@violinbridgeworks.com
Message-Id: <E1E3OcV-0005SX-Ht@server26.fastbighost.com>
Sender: Nobody <nobody@server26.fastbighost.com>
Date: Fri, 12 Aug 2005 01:46:03 +0000

This is a test


If I click on the reply button in my e-mail software, the name that ends up going into the reply box is:
timv@violinbridgeworks.com

Which is the way it should be, but it still has that funky "Received:" entry


Any other ideas how to get around this so that "Return-path:" ends up with the correct entry? sad.gif
  Forum: PHP/MySQL · Post Preview: #21564 · Replies: 8 · Views: 5028

Tim
Posted on: Aug 10 2005, 03:58 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


When I send mail using php mail, the recipient always sees "<nobody@server26.fastbighost.com>" as the "

Return-path". I would like them to see my actual e-mail instead. Can someone help?

I'm using the following code (fictitous site name used here):
mail("xx974@yahoo.com", "TESTING.", "this is a test", "From: me@myWeb.com\r\nReply-To: me@myWeb.com");

I've even tried:
ini_set("sendmail_from", "me@myWeb.com");
and still get the same results even though "phpinfo()" then seems to show the change. The recipient is

shown the following which looks just a little weird:



Return-path: <nobody@server26.fastbighost.com>
Envelope-to: xx974@yahoo.com
Delivery-date: Wed, 10 Aug 2005 14:29:57 +0000
Received: from nobody by server26.fastbighost.com with local (Exim 4.51)
id 1E2rae-0004fB-O9
for xx974@yahoo.com; Wed, 10 Aug 2005 14:29:56 +0000
To: xx974@yahoo.com
Subject: TESTING.
From: me@myWeb.com
Reply-To: me@myWeb.com
Message-Id: <E1E2rae-0004fB-O9@server26.fastbighost.com>
Sender: Nobody <nobody@server26.fastbighost.com>
Date: Wed, 10 Aug 2005 14:29:56 +0000
  Forum: PHP/MySQL · Post Preview: #21544 · Replies: 8 · Views: 5028

Tim
Posted on: Feb 24 2005, 08:08 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Thank you.
  Forum: General Support · Post Preview: #17768 · Replies: 4 · Views: 2284

Tim
Posted on: Feb 24 2005, 07:35 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Maybe I should clarify my question.

When logged into my site with my ftp client, I get the following message:

220---------- Welcome to Pure-FTPd [TLS] ----------
220-You are user number 4 of 50 allowed.
220-Local time is now 19:32. Server port: 21.
220 You will be disconnected after 15 minutes of inactivity.
331 User myname OK. Password required
230-User myname has group access to: myname
230 OK. Current restricted directory is /


When I go to CPanel at the same moment I get the following results:
FTP manager -> FTP session control ->

FTP Session Control
Session Login time
pure-ftpd (IDLE) 19:34


Any idea why my FTP client shows "4 of 50" allowed, but CPanel shows only the one session?


Thanks,
Tim
  Forum: General Support · Post Preview: #17761 · Replies: 4 · Views: 2284

Tim
Posted on: Feb 24 2005, 06:17 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Frequently (but not always) when I'm using my FTP software it shows that there are at least 3 other users logged in at the same time. However, when I go to CPanel to find out more about it, CPanel reports that there are none other than myself. I also have anonymous FTP turned off.

Anyone have an explanation for this?

I'm using "Bullet Proof FTP version 2.43".


Thanks,
Tim
  Forum: General Support · Post Preview: #17755 · Replies: 4 · Views: 2284

Tim
Posted on: Feb 20 2005, 10:52 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


when trying to login to my cpanel "violinbridgeworks.com" I get

Sorry for the inconvience!
The root partition on this server is running out of disk space. Cpanel operation has been temporarily suspended to prevent something bad from happening. Please ask your system admin to remove any files not in use on that partition.


What's going on?

Thanks,
Tim


edited - it's fixed now.
  Forum: General Support · Post Preview: #17636 · Replies: 3 · Views: 2019

Tim
Posted on: Oct 21 2004, 04:10 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


QUOTE(Zandi @ Oct 9 2004, 03:32 PM)
Acck Nope it's not actually working!
I used the old
#!/usr/local/bin/perl
to test the path with last night and it worked or seemed to but in practice I end up with a cgi error that says that I'm not getting a complete set of headers!  ohmy.gif

Try:

#!/usr/bin/perl
  Forum: Anything and Everything · Post Preview: #14461 · Replies: 6 · Views: 4351

Tim
Posted on: Oct 20 2004, 11:27 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


That fixed everything. You're a miracle worker!

I'm glad that you are quick to understand the nature of the problem. I thought nobody was going to understand this.

Thanks!
Tim
  Forum: General Support · Post Preview: #14440 · Replies: 5 · Views: 2528

Tim
Posted on: Oct 20 2004, 03:55 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


QUOTE(Stanly @ Oct 20 2004, 01:15 PM)
Please tell me where did you see that logs are not updated?
Did you see that at your control panel?

I thought what I just wrote would tell enough.

However, if I access one of my add-on domains, "flutespirit.com" and then check the logfile at:
/usr/local/apache/domlogs/flutespirit.com

it doesn't show the access.

Can you please fix that for "flutespirit.com", "embeddedprograming.com", "innovativeconcepts-hut.com", and "asymmetricdesignconcepts.com".

The logfile for "violinbridgeworks.com" is working fine, and "Myralin.com" is kind of weird, but good enough, so please don't change either of those.

I rarely if ever use CPanel for logfile access, but use my own script, or one of the shareware log anaylyzers that use the location mentioned above for log file reading.
  Forum: General Support · Post Preview: #14430 · Replies: 5 · Views: 2528

Tim
Posted on: Oct 20 2004, 09:16 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


I track my log file intries using a script that shows only the last 100 or so lines of each. Since the move to the new server, all of my log files aren't working the same. Some have stopped updating since Oct-4th. I accessed each site last night so all should show recent access. Can you fix this? Here's the output for each (the first two are working correctly) from using:

"ls -al /path.../logfileName"

for Violinbridgeworks.com
-rw-r----- 1 root violin 2500358 Oct 20 09:06 /usr/local/apache/domlogs/violinbridgeworks.com

for MyraLin.com
-rw-r----- 1 root violin 259421 Oct 20 06:43 /usr/local/apache/domlogs/myra.violinbridgeworks.com

for FluteSpirit.com
-rw-r----- 1 root violin 1536 Oct 20 01:49 /usr/local/apache/domlogs/flute.violinbridgeworks.com
-rw-r----- 1 root violin 2521717 Oct 4 16:47 /usr/local/apache/domlogs/flutespirit.com

for EmbeddedPrograming.com
-rw-r----- 1 root violin 14645 Oct 20 00:01 /usr/local/apache/domlogs/embed.violinbridgeworks.com
-rw-r----- 1 root violin 81382 Oct 4 16:47 /usr/local/apache/domlogs/embeddedprograming.com

for AsymmetricDesignConcerpts.com

for InnovativeConcepts-Hut.com
-rw-r----- 1 root violin 1636 Oct 20 01:40 /usr/local/apache/domlogs/inno.violinbridgeworks.com
-rw-r----- 1 root violin 96988 Oct 4 16:47 /usr/local/apache/domlogs/innovativeconcepts-hut.com



p.s. I think that "AsymmetricDesignConcerpts.com" still points to home/log/ directory and may have never been otherwise, so that's not related to the others which just aren't updating, but I would like that pointer removed so I can just reference it the same as I do the others.
  Forum: General Support · Post Preview: #14425 · Replies: 5 · Views: 2528

Tim
Posted on: Oct 19 2004, 08:42 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Please reenable shell access for "violinbridgeworks.com". For some reason it always gets disabled when you move me to a new server.

Thanks,
Tim
  Forum: General Support · Post Preview: #14402 · Replies: 1 · Views: 1318

Tim
Posted on: Oct 8 2004, 01:08 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


All appears to be back in order now - Thanks.

Tim
  Forum: General Support · Post Preview: #14073 · Replies: 6 · Views: 2840

Tim
Posted on: Oct 8 2004, 01:57 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


Thanks Jason. I'm not sure what's going on. I added the Myralin.com add-on about a year or more ago and the others before that. All was working fine until the move to the new server. I've looked at the statistics on the new server, and it looks like a great server (the old one is getting more overloaded by the day) so I'm glad they put me on it... I'll just be glad when this other issue is worked out.

Alec... are you still out there somewhere?

Tim
  Forum: General Support · Post Preview: #14056 · Replies: 6 · Views: 2840

Tim
Posted on: Oct 8 2004, 01:08 AM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


QUOTE(Dima @ Oct 7 2004, 10:21 PM)
Hello,sir! I've checked all of your domains, they all work properly. My advice is to contact your local ISP. Good luck!

Hello to you too, and thanks for the reply. However, you are incorrect in the use of the word "properly".

If you actually are with the hard-working folks at Hostony, then you would know that the add-on domain, "myralin.com" points to the directory at my website, "myra" and that going to either, "http://www.myralin.com" or "http://www.myra.violinbridgeworks.com" would load the exact same page. Do we agree on that? If not then I need someone else to help me out here.

If you agree please go to the following two locations, and let me know if you see the white "X" in the upper left hand corner of the page at both places:
"http://www.myralin.com"
"http://www.myra.violinbridgeworks.com"

Please help fix this if you can.

p.s. I just put the letter "Y" at the page on the old server to perhaps make things more understandable. I didn't want you to think that the place that manages the domain name was pointing the name, "myralin.com" some place other than one of your servers. I put the "Y" at, "209.152.180.21", and the "X" at, "67.15.111.2". The "67.15.111.2" is where the main site, "ViolinBridgeworks.com" goes to.

Thanks,
Tim
  Forum: General Support · Post Preview: #14051 · Replies: 6 · Views: 2840

Tim
Posted on: Oct 7 2004, 09:32 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


I was recently moved to a new server and made new DNS entries to go to "dns.hostony.com" and "dns.hostony.org" as you folks asked me to do. The new entries have taken effect and the main site and CPanel is working fine.

=======================================
Here are the problems I'm still having:
=======================================

All but one of the add-on domain pointers for my domain, "violinbridgeworks.com" are still pointing at the old server.

I found this out when I ftp'd some new stuff by ftp-ing to the "violinbridgeworks.com", uploading, and then finding out it didn't show up when I browsed to the add-on domains. However, I was able to update the add-on domains if I ftp'd directly using the IP address, "209.152.180.21" for the old server instead of "violinbridgeworks.com or the IP address, "67.15.111.2" for the new server.

So... I have the following add-on domains:
myralin.com
embeddedprograming.com
asymmetricdesignconcepts.com
innovativeconcepts-hut.com
flutespirit.com


The only one that is correctly pointing to the right spot is, "embeddedprograming.com".

Can you fix the others to point to the correct folders at my site on the new server - please.


Thanks,
Tim
  Forum: General Support · Post Preview: #14049 · Replies: 6 · Views: 2840

Tim
Posted on: Oct 4 2004, 10:31 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


QUOTE(Dark Hedgehog @ Oct 4 2004, 03:09 AM)
No, they aren't.

My site is also down.

dwalker,

I was down too and when I asked why, I was told to make the following changes to my DNS:

from:
NS10.HOSTONY.NET
NS11.HOSTONY.COM

to:
DNS.HOSTONY.COM
DNS.HOSTONY.ORG

Maybe you need to do that too?
  Forum: General Support · Post Preview: #13919 · Replies: 3 · Views: 2730

Tim
Posted on: Oct 4 2004, 09:55 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


I've been down for at least 40 minutes too (maybe longer).

"Violinbridgeworks.com"

FTP, mail, and "https" to CPanel are okay, but nothing comes up in browser for "http" access.

If I ping the site I get:
Pinging violinbridgeworks.com [209.152.180.21] with 32 bytes of data:
Reply from 209.152.180.21: bytes=32 time=78ms TTL=45
Reply from 209.152.180.21: bytes=32 time=77ms TTL=45
Reply from 209.152.180.21: bytes=32 time=80ms TTL=45
Reply from 209.152.180.21: bytes=32 time=79ms TTL=45


If I paste the 209.152.180.21 shown in the "Ping" into a browser I get some weird "CPanel" screen that says:
"There is no website configured at this address. You are seeing this page because there is nothing configured for the site you have requested. If you think you are seeing this page in error, please contact the site administrator or datacenter responsible for this site.

When I look at "statistics" in my CPanel, I see that hdc1 (/home) is running 96% full and hda8 is 97% full.

Just wondering if you folks at Hostony are aware of these things?
  Forum: General Support · Post Preview: #13917 · Replies: 15 · Views: 7139

Tim
Posted on: Jun 24 2004, 09:16 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


The following was posted in error ---




Alec,

Thanks. It was fixed for a while but it just went down again - all the same way.

I sent e-mail to support, but figured I'd let you know here too in case your e-mail is also down.


Tim
  Forum: Mail · Post Preview: #9723 · Replies: 14 · Views: 7096

Tim
Posted on: Jun 23 2004, 07:46 PM


Junior Member


Group: Members
Posts: 66
Joined: 2-May 03
Member No.: 144


all e-mail for my site has been down about 5 hours. I sent e-mail to hostony (using my non-hostony e-mail) about this, but if their mail is down too, I don't know if they received it.

This same thing happened yesterday and was fixed until ealy this morning.

tim
"violinbridgeworks.com"
  Forum: Mail · Post Preview: #9672 · Replies: 14 · Views: 7096

3 Pages V   1 2 3 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 17th December 2017 - 06:22 AM