IPB

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Why Some People Can't Use Hostony SMTP
Linear Helix
post Dec 6 2003, 07:07 PM
Post #1


Junior Member


Group: Members
Posts: 28
Joined: 23-July 03
Member No.: 216



Having searched this forum and not found the answer I just became aware of today but having found some similar problems, I'd like to say just one thing.

If you can't use SMTP for your Hostony account, you need to check if your port 25 is blocked! A number of major ISP's including Earthlink, MSN, Verizon, Comcast, and NetZero, among others, block port 25 (the SMTP port). This would mean that you couldn't send any mail using mail.yourdomain.com if it is hosted with Hostony.

If you can't seem to send mail out with your Hostony account's SMTP, try the following.

Run TelNet to ping port 25 of your server. Most people can click Start > click Run > enter "command" > enter "telnet mail.yourdomain.com 25" to do this; otherwise, find where your TelNet is, run it, and connect to mail.yourdomain.com, port 25. If a connection to that fails, try connecting to yourisp.com, port 25. If that works, then most likely your ISP is blocking port 25 to any SMTP server but theirs.

If you find that that is true, you need to send your mail out using your ISP's SMTP server instead of your Hostony account's SMTP server.

For example, my Hostony-hosted site is www.nhforums.com. My ISP is Earthlink. Because Earthlink blocks port 25, my attempts to send mail out via mail.nhforums.com will always fail! Instead, I have to send the mail via smtp.earthlink.net.

So, in conclusion, if you find that you can't send your mail out through Hostony's server because your ISP blocks port 25, send it out through your ISP's server instead. I hope this helps someone else like myself, because it's hard to find information about this problem.
Go to the top of the page
 
+Quote Post
Vanya
post Dec 7 2003, 07:20 AM
Post #2


Hostony Staff


Group: Members
Posts: 1118
Joined: 24-July 03
Member No.: 221



Linear Helix
Good job, useful info.


--------------------
It's God! No, not Richard Stallman or Linus Torvalds but God.
Go to the top of the page
 
+Quote Post
jchrastina
post Dec 7 2003, 08:38 PM
Post #3


Senior Member


Group: Members
Posts: 259
Joined: 26-April 03
From: Sellersville, Pennsylvania, USA
Member No.: 135



I just sent an email from server10.fastbighost.com through Verizon DSL, using smtp with my domain name. It went through with NO problem. Recieved at the other end just fine.

I repeated the test with Comcast broadband. Again, no problem whatsoever with smtp.mydomain.com

Maybe SOME ISP's are blocking port 25 (SMTP), but I just have not seen it with Verizon or Comcast.

Any other Hostony customers having a problem?
Go to the top of the page
 
+Quote Post
incka
post Dec 23 2003, 08:44 PM
Post #4


Junior Member


Group: Members
Posts: 24
Joined: 23-December 03
Member No.: 379



I get a message saying I can't spam using it... Does that mean I can use it or not?
Go to the top of the page
 
+Quote Post
Pantera
post Dec 23 2003, 08:56 PM
Post #5





Guests






You can use it, but not for the spam.

put yourdomain.com as your SMTP server and setup authentication for SMTP server using login&password for POP3 server.
Go to the top of the page
 
+Quote Post
dsrushing
post May 27 2004, 12:29 PM
Post #6


Junior Member


Group: Members
Posts: 1
Joined: 19-April 04
Member No.: 681



I have just found out from Bellsouth.net that they are blocking port 25 to all mail servers but theirs. Bellsouth.net is my ISP. They said spam is the reason. Does anyone have any more info on this subject?
Go to the top of the page
 
+Quote Post
paulte
post Aug 25 2004, 06:37 PM
Post #7


Junior Member


Group: Members
Posts: 9
Joined: 18-August 04
Member No.: 968



Thank you for your assistance in trying to resolve this issue. I telnetted to my site (port 25) as you asked and I got the following at the command prompt:

220-server24.fastbighost.com ESMTP Exim 4.41 #1 Wed, 25 Aug 2004 18:32:33 +0000
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.

It looks as though I'm connecting yes?

Why then would I get the following error when delivering:

An unknown error has occurred. Subject 'testing', Account: 'tessari.net', Server: 'tessari.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

Any thoughts?

Thanks,
Paul
Go to the top of the page
 
+Quote Post
paulte
post Aug 25 2004, 07:06 PM
Post #8


Junior Member


Group: Members
Posts: 9
Joined: 18-August 04
Member No.: 968



QUOTE(paulte @ Aug 25 2004, 06:37 PM)
Thank you for your assistance in trying to resolve this issue. I telnetted to my site (port 25) as you asked and I got the following at the command prompt:

220-server24.fastbighost.com ESMTP Exim 4.41 #1 Wed, 25 Aug 2004 18:32:33 +0000
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.

It looks as though I'm connecting yes?

Why then would I get the following error when delivering:

An unknown error has occurred. Subject 'testing', Account: 'tessari.net', Server: 'tessari.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

Any thoughts?

Thanks,
Paul

The plot thickens......I can email other accounts ON my domain....but not off my domain.... blink.gif
Go to the top of the page
 
+Quote Post
Danimal
post Aug 25 2004, 08:44 PM
Post #9


Not So Junior Member


Group: Members
Posts: 226
Joined: 24-November 02
Member No.: 36



That's very common. An SMTP server will allow you to email on your own server but not to others as it thinks you're trying to SPAM. This is normally because your actual email address (in your case something@server24.fastbighost.com) is not the same as the email address in the "From" field (which would be something@yourdomain.com). Seems like this should be something that could be fixed though. Pantera's advice above should work though, no?


--------------------
Go to the top of the page
 
+Quote Post
Stanly
post Aug 25 2004, 09:37 PM
Post #10


Hostony staff


Group: Members
Posts: 1116
Joined: 2-July 03
Member No.: 200



You need to use some mailbox at your domain name as login name for SMTP.
Then you will be able to send mails outside the server.
Go to the top of the page
 
+Quote Post
paulte
post Aug 26 2004, 01:46 AM
Post #11


Junior Member


Group: Members
Posts: 9
Joined: 18-August 04
Member No.: 968



QUOTE(Stanly @ Aug 25 2004, 09:37 PM)
You need to use some mailbox at your domain name as login name for SMTP.
Then you will be able to send mails outside the server.

I'm sorry but I don't understand this......I AM using an email address in my domain with login name and password.

With all due respect, does ANYONE know how to fix this issue (as I've described above) ?

I'm half tempted to install exchange on a server and do this myself from home.
Go to the top of the page
 
+Quote Post
Stanly
post Aug 26 2004, 02:52 AM
Post #12


Hostony staff


Group: Members
Posts: 1116
Joined: 2-July 03
Member No.: 200



Please send me your mailbox name and password for it to support@hostony.com
I'll test you mail and look into the problem.
Go to the top of the page
 
+Quote Post
paulte
post Aug 26 2004, 11:43 AM
Post #13


Junior Member


Group: Members
Posts: 9
Joined: 18-August 04
Member No.: 968



QUOTE(Stanly @ Aug 26 2004, 02:52 AM)
Please send me your mailbox name and password for it to support@hostony.com
I'll test you mail and look into the problem.

I've already done this and Alex told me it works fine. I don't think he tried to 'send' though.
Go to the top of the page
 
+Quote Post
paulte
post Aug 27 2004, 11:16 AM
Post #14


Junior Member


Group: Members
Posts: 9
Joined: 18-August 04
Member No.: 968



QUOTE(paulte @ Aug 26 2004, 11:43 AM)
QUOTE(Stanly @ Aug 26 2004, 02:52 AM)
Please send me your mailbox name and password for it to support@hostony.com
I'll test you mail and look into the problem.

I've already done this and Alex told me it works fine. I don't think he tried to 'send' though.

This is all set now, thanks to Alex and his perseverance.

p
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 20th April 2018 - 11:49 PM