IPB

Welcome Guest ( Log In | Register )

4 Pages V   1 2 3 > » 

apsoda
Posted on: Feb 5 2007, 08:59 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


is there an update here, please? My site is still down
  Forum: News and Announcements · Post Preview: #26341 · Replies: 3 · Views: 4517

apsoda
Posted on: Nov 22 2005, 11:39 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


then what's the problem now... the last two accounts I've got left after my clients have all given up on me are now showing a 'suspended' page...

I've submitted a support ticket about that and the fact that I apparently have no login for WHM any more

I'm sure you're doing 'all you can', but this really is ridiculous and unacceptable
  Forum: News and Announcements · Post Preview: #23530 · Replies: 7 · Views: 5057

apsoda
Posted on: Nov 21 2005, 06:21 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


can you at least do something so that those of us with secondary nameservers that actually do something can do their job and redirect elsewhere?????
  Forum: News and Announcements · Post Preview: #23518 · Replies: 7 · Views: 5057

apsoda
Posted on: Nov 1 2005, 06:26 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


QUOTE(Alexandre @ Oct 24 2005, 05:25 PM)
Hello,
We  offer a 99% uptime guarantee but  not a 99.99%

We have 99% uptime guarantee.


one which you don't live up to.

Where do I get a refund for my remaining months please?
  Forum: News and Announcements · Post Preview: #23269 · Replies: 11 · Views: 6521

apsoda
Posted on: Nov 1 2005, 03:04 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


It's been more than 24 hours since my sites went down:

They came up this morning and thirty seconds later I received this response to the ticket I raised yesterday morning and which had been dormant for 16 hours:

QUOTE
Dear  Sarah,

Sorry for delayed response.

Your patience is highly appreciated.

I've checked all your customer's sites, they are proporly working in my browser.

If you need further assistance please let us know.

Best regards,

Alexander Pachkovsky
an hour after that the sites went down again and haven't been back since. I've requested an update through support but had no response so I tried live help just now and here's what happened:


QUOTE
Broadcast: Vadim has joined the conversation.
Broadcast: Sarah has joined the conversation.
Broadcast: Sarah has asked: I need to speak with someone

Vadim: hello!

Sarah: Hello Vadim

Sarah: could you please tell me what the status is of the problem with server 36

Vadim: Can I help you?

Sarah: could you please tell me what the status is of the problem with server 36

Sarah: are you there?

Sarah: hello???

Sarah: should i assume you've left?

Sarah: wonderful... ok, thanks very much


All this a week after I was moved to this server because of unreliable e-mail

This is NOT acceptable.

Sarah
  Forum: General Support · Post Preview: #23261 · Replies: 7 · Views: 3856

apsoda
Posted on: Oct 31 2005, 05:16 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


I don't know what server number Im on, I've been moved so many times I've lost track...

my sites are on 70.86.93.66 and are all down AGAIN

First http went down, then mail about half an hour later, now nameservers seem to be down too because I don't even get a ping response

I was moved to this server a week ago because of unreliable mail service on server 21 and now I have NO service

I have submitted a ticket and had no response in over an hour

will someone from Hostony please tell me what the problem is and how much longer this is expected to take to fix

Thank you
  Forum: General Support · Post Preview: #23249 · Replies: 1 · Views: 1406

apsoda
Posted on: Aug 10 2005, 03:16 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


problem applies to SENDING mail as well!

blink.gif
  Forum: Mail · Post Preview: #21543 · Replies: 3 · Views: 2705

apsoda
Posted on: Aug 10 2005, 02:25 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


Greetings Hostony staff,

I have been unable to check mail on any ofmy accounts for the last two hours due to "a timeout has occurred while communicating with the server"

Is there a problem?

Sorry for not submitting a support ticket, apparently my password no longer works (I only ever use three different passwords and I can't get an email reminder to make sure I'm using the right one (!!), but Ive tried all three and they're not working)

Hope you can help

Sarah
  Forum: Mail · Post Preview: #21541 · Replies: 3 · Views: 2705

apsoda
Posted on: Sep 22 2004, 06:49 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


Server 10 is also horrible and has been for about a week,

I currently have about 15 domains that are unable to send or receive and lost a week's worth of email on one domain last week due to the same problem

this fundamental service needs to be restored to reliability very quickly
  Forum: Mail · Post Preview: #13495 · Replies: 6 · Views: 4797

apsoda
Posted on: Sep 8 2004, 06:04 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


It's now 2PM EST on Wednesday and my sites on server 10 have been down for about 30 minutes... is this related? or in addition to expected maintenance downtime?

update: It's now 3PM EST and my sites are still down

reluctant to post a support ticket now in case I get roasted for doing that in addition to asking the question in the forum wink.gif
  Forum: News and Announcements · Post Preview: #12947 · Replies: 10 · Views: 5856

apsoda
Posted on: Jun 27 2004, 03:05 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


I am unable to connect to outgoing mail server AGAIN on:

actionpoint.net
visualsoda.com
piggy-wiggy.com
rent-spanish-villa.com
jaweeji.com
lifeistorture.com

i couldn't post a trouble ticket because the trouble ticket system seems to be down blink.gif
  Forum: Mail · Post Preview: #9793 · Replies: 1 · Views: 1966

apsoda
Posted on: May 31 2004, 10:40 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


thank you Alec, appreciate the update...

but I *do* wish there was a way for us to be warned in advance of these outages... I'm so tired of finding out from my clients that our sites are down and then having to come in here and see *if* there's a known reason before I start trying to answer their concerns.
  Forum: News and Announcements · Post Preview: #8820 · Replies: 5 · Views: 3807

apsoda
Posted on: Feb 22 2004, 06:21 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


after all afternoon not being able to access database driven sites... is there an eta on service for mysql?
  Forum: PHP/MySQL · Post Preview: #4537 · Replies: 11 · Views: 5664

apsoda
Posted on: Feb 1 2004, 06:00 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


seems to be working now

what are the chances of retrieving the last 12 hours worth of missing email?
  Forum: General Support · Post Preview: #4053 · Replies: 4 · Views: 2745

apsoda
Posted on: Feb 1 2004, 05:41 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


my email is also being delivered to oblivion on server 10

I have sent several messages to accounts on actionpoint.net from different sources and none have been received... no bounce-back messages either.
  Forum: General Support · Post Preview: #4051 · Replies: 4 · Views: 2745

apsoda
Posted on: Jan 30 2004, 02:46 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


all of my sites are also down on server 10

all domains under reseller apsoda
  Forum: General Support · Post Preview: #3974 · Replies: 9 · Views: 3414

apsoda
Posted on: Jan 23 2004, 07:11 PM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


gotcha... thank you serge smile.gif

everything looks great today, thanks again

i'll post a support ticket about my stats links since that was a custom job kindly undertaken for me by Gleb and Alex
  Forum: News and Announcements · Post Preview: #3804 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 10:00 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


QUOTE(Serge @ Jan 23 2004, 02:57 AM)
If you don't believe me ...

now that's what i was afraid of smile.gif

why i said a *sincere* question...

i didn't doubt what you were saying at all, i simply don't understand and wanted to benefit from your knowledge so that when this happens again i won't find it so frustrating when things start to get fixed

and just for laughs, here's what i get when i go to http://64.74.112.74/~a0007301/
QUOTE
Bad Gateway
The following error occurred:
[code=DNS_HOST_NOT_FOUND]The host name was not found during the DNS lookup. Contact your system administrator if the problem is not found by retrying the URL.


--------------------------------------------------------------------------------
Please contact the administrator.


<edit> *now* i see them using the ip... maybe they just needed to breathe for a while wink.gif </edit>
  Forum: News and Announcements · Post Preview: #3790 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 09:41 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


may i ask a sincere question,

how is it that for me, some sites are restored but others aren't, will DNS propagation not occur for all restored sites at the same time if they're all on the same server?

rebooting now smile.gif
  Forum: News and Announcements · Post Preview: #3787 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 09:30 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


serge, thank you...

i am already seeing all sites but two restored completely, including the missing 12 months of mySQL data smile.gif

the only sites i still don't see are one of my own (actionpoint.net) and the one client whose site seems to be affected worse than all of the others sportofkingstv.com

for sportofkingstv.com i also can't connect to ftp and no cPanel - says i have a wrong pasword

also cannot connect to actionpoint.net cPanel

<keeping fingers crossed>
  Forum: News and Announcements · Post Preview: #3785 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 08:59 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


guys... i'm dyin' here.... can you give me an update? what's going on??
  Forum: News and Announcements · Post Preview: #3781 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 07:51 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


not sure exactly what you "fixed" but...

www.jaweeji.com/index2.php
www.sportofkingstv.com

both show no page

cannot log into ftp for sportofkingstv.com at all now

westshoretaxi.com shows an 'index of...' page which shows that it contains front page folders ... i do not use front page and have never uploaded any such folders

connecting through ftp shows correct files for all sites

still cannot connect to cPanel for *anything* and now after checking actionpoint.net email I am receiving email that I've never seen that's several months old!!
  Forum: News and Announcements · Post Preview: #3780 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 06:57 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


hmm... now I'm panicking
  Forum: News and Announcements · Post Preview: #3777 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 05:26 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


jaweeji.com database is actually 12 months behind, not six as I originally thought

sportofkingtv.com public_html contents are reduced to one file and a cgi-bin as opposed to over 300 pages and about a dozen directories

westshoretaxi.com displays an 'index of' page instead of the index.html page because it appears to have disappeared... the strange thing with this one is that when i log into ftp everything looks fine

and ps, I still don't have access to cPanel for actionpoint.net

hope you can help smile.gif

<edit>also...

email app tells me i can't log in with the username and password i've been using forever on actionpoint.net

visualsoda.com shows 'index of...' page when ftp shows existence of index.html *and* index.php</edit>
  Forum: News and Announcements · Post Preview: #3776 · Replies: 17 · Views: 8244

apsoda
Posted on: Jan 23 2004, 05:11 AM


Junior Member


Group: Members
Posts: 84
Joined: 24-February 03
From: Canada
Member No.: 66


thank you for the notice stanly...

just curious, i've noticed that about 6 months of work has disappeared from one of my databases... this *will* be restored, right? and the fact that the contents of public_html on one site has disappeared?, and the index.html/index.php files on a few others? is this an expected effect of the upgrades?
  Forum: News and Announcements · Post Preview: #3774 · Replies: 17 · Views: 8244

4 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 18th July 2018 - 12:39 PM