IPB

Welcome Guest ( Log In | Register )

7 Pages V   1 2 3 > » 

dragonfli
Posted on: Oct 7 2005, 02:10 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I had gotten so used to excellent support there that I don't know what to make of this.

Should I ask for support in the forum only? Chat has not worked for me either, Is that just my bad luck or is that being phased out?

I am having real issues with VPS and need answer from support, what should I do if my tickets are ignored or closed when I open them?

Please advise on new support procedure.
  Forum: Anything and Everything · Post Preview: #22668 · Replies: 0 · Views: 1566

dragonfli
Posted on: Oct 6 2005, 01:10 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I echo that.
Please let me stay, I have been here since 2003 and have been helped many times by staff.
Now is different somehow.
I miss the old days
  Forum: CLOUD VPS · Post Preview: #22655 · Replies: 10 · Views: 6054

dragonfli
Posted on: Oct 6 2005, 04:32 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


For some reason they have closed my tickets without addressing the lack of resource upgrade. It is not a problem for them I guess.

Did Serge sell Hostony or something?
They used to at least try to solve problems.

I just added $20 per month on a VPS upgrade that didn't upgrade properly and they just close my tickets about it.

I guess they don't care that it is a $50 plan for $70

Maybe it is personal because it does not seem very professional.

I guess I will have to take it up with accounting since they won't upgrade it, or explain why, I hope they will return the billing back to before the malfunctioned upgrade.

they did at least offer to do a back-up for me that I can download.

If any staff are here - is it now policy to ignore and then close tickets like the ones I spoke of?
  Forum: CLOUD VPS · Post Preview: #22642 · Replies: 10 · Views: 6054

dragonfli
Posted on: Oct 6 2005, 12:51 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


M,

It's fast some of the time but runs out of memory sometimes just from cpanel stuff.
Has to autorestart services often, that is why I upgraded to super, but upgrade did not give me more memory or cpu, and they say 20000 for disk space in advertisement but whm root panel says 14G partition with 19% used (i only have 2g of files on server and already 20% full? ).
Maybe they can fix it but no progress in 3 days and no responses to tickets in well over 24 hours.

you can configure offsite back-up, but you have to tell it address and ftp login (they do not give you external server for this) Maybe you can set up ftp server on your home computer or find a cheap second server account for backup.

I have support ticket about back-up not being answered right now (over an hour).

They used to solve my problems (sometimes very well), but I think that VPS is not supported like shared hosting is (on my own now, @ only twice the cost).

Maybe you will have better luck, but don't upgrade in VPS environment. Start with bigger plan on first change from shared hosting, upgrade is not functioning correctly. Do it all in set-up, they worked hard when they did that part.

IMHO

D.
  Forum: CLOUD VPS · Post Preview: #22639 · Replies: 10 · Views: 6054

dragonfli
Posted on: Oct 5 2005, 09:55 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I just Moved from reseller to VPSStart Cpanel. Support was great on initial move of accounts, unfortunately they are ignoring me now that I just upgraded 2 levels to VPSSuper or whatever (I have been trying to figure out why my memory and CPU was not increased, only the bill.) I am beginning to think that upgrading the VPS is foolish as the upgrade only seems to cover the disk space (only half of what is promised even then). I think they ignore my tickets because they do not wish to support VPS.

Also, NO BACKUPS on VPS unless you do it yourself account by account or have your own OTHER external server to upload backups to.

I hope it improves. But the service, once excellent, is now like chirping crickets. I am worried about having no back-up, I would contact support, but they have mostly just been ignoring me the last couple of days. I will have to contact each of my clients and ask them to back-up and upload to me thier sites from cpanel. They will not like that. but what else can I do? I just tryed live chat to ask if they could perform full VPS back-up from their Virtuoso panel and put it somewhere I can download it (I don't have a panel for VPS only WHM),
But they are not answering chat at the momment either.
Maybe I accidentaly offended someone at support, if I did I don't know how, unless because of language difference they misunderstood me over something.
  Forum: CLOUD VPS · Post Preview: #22634 · Replies: 10 · Views: 6054

dragonfli
Posted on: Aug 8 2005, 01:24 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Same Questions here. smile.gif
The Only Answer I got when I asked support while upgraded to VPS was "United States"

It's a big country.
Also does it usualy take over a day to set up a VPS?
Still waiting.
  Forum: Pre-Sales Questions · Post Preview: #21523 · Replies: 4 · Views: 2920

dragonfli
Posted on: Jul 30 2005, 07:20 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Is there a problem with the servers, or is this an issue specific to me?
  Forum: General Support · Post Preview: #21427 · Replies: 1 · Views: 1621

dragonfli
Posted on: Apr 25 2005, 07:29 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


brilliant! my main domain "dragonflihost.net" seems to work but none of my reseller accounts work!
no wonder I have lost people! they have probobly never come back online!

Please !!!

very important check to see if you nuked my private label nameservers and "forgot"
to bring them back.

ns1.dragonflihost.net and ns2.dragonflihost.net. I am loosing people fast!!
Plrease help!
  Forum: General Support · Post Preview: #19848 · Replies: 30 · Views: 11502

dragonfli
Posted on: Apr 25 2005, 07:22 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I was wondering why it's dead again today.

Are there any servers that are suitable for reselling accounts?
I was on server 11, (dead alot) now on the sick server dejour 29.

Is the only way to resell reliable hosting to go to a dedicated server?

I keep losing people as fast as I sign them up.

Just looking for solutions.

any answers? I don't uderstand How such a good company can go so bad so quickly. sad.gif
  Forum: General Support · Post Preview: #19847 · Replies: 30 · Views: 11502

dragonfli
Posted on: Apr 24 2005, 12:47 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


The free month is nice unsure.gif
But Is there any way to get an ETA for server being back up?

I am a reseller so I have many people asking me questions right now.
Are there any answers I can give them?
  Forum: General Support · Post Preview: #19813 · Replies: 30 · Views: 11502

dragonfli
Posted on: Feb 13 2005, 05:18 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Thank you for resolving problem.
  Forum: General Support · Post Preview: #17464 · Replies: 3 · Views: 2381

dragonfli
Posted on: Feb 12 2005, 07:29 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I changed my nameservers for my primary domain "dragonflihost.net" yesterday from the old ones:
NS10.HOSTONY.NET
NS11.HOSTONY.COM

To the new ones:
dns.hostony.com
dns.hostony.org

Could you check please, they seem to timeout

http://www.dnsstuff.com/tools/lookup.ch?na...host.net&type=A

looks bad bere as well
http://network-tools.com/default.asp?prog=...agonflihost.net
please look into this before cached results stop working.
thanks
  Forum: General Support · Post Preview: #17447 · Replies: 3 · Views: 2381

dragonfli
Posted on: Feb 9 2005, 06:51 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Thanks everybody for location testing.

Support solved the problem with a manual install. cool.gif(perfectly executed)
Cpanel seems to have trouble with that brand of cert.

So remember that if you choose to use Xramp security. rolleyes.gif
  Forum: General Support · Post Preview: #17356 · Replies: 10 · Views: 4473

dragonfli
Posted on: Feb 9 2005, 05:01 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I'm Sorry, I hadn't mention the ticket # here:(FD-2060)

At first I thought it may have something to do with whatever dns handles the verification path.
A potentially local, temporary problem.

I can see now by the posts that this is not the case.

encryption seams OK
I think there must be some small detail that is not clear in the installation Documentation involving the intermediate bundled certificates.

Maybe you can figure it out.
I don't know what to do.
  Forum: General Support · Post Preview: #17352 · Replies: 10 · Views: 4473

dragonfli
Posted on: Feb 8 2005, 07:40 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Thanks Niakie, Info Is needed and you and you are helping.
You and I live reasonably close.
I am In Buffalo right across the river from Fort Erie.
Anybody Else? west coast? Non-US? South?
  Forum: General Support · Post Preview: #17312 · Replies: 10 · Views: 4473

dragonfli
Posted on: Feb 8 2005, 02:33 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I just renewed my trusted root cert. for another year. It was installed on the server but It behaves as if it is self signed.
I get this error in IE:

everyone with a little time Please go to https://www.quakerstore.com. And let me know if you see it as well.
Support believes it may just be my computer or a local issue. I need some input. From "around" the web. If you do get that error, do me a favor and click on "view certificate" and let me know if you see this:

I have been assured this is a trusted root cert.
The one I recieved from Xramp last year installed just fine on the same server and didn't act "self signed".

Let me know if it is just my office computer that has this problem.
Or if the whole net finds me "untrusted"
Check and let me know results + your gen. location.

Thanks. wink.gif
  Forum: General Support · Post Preview: #17304 · Replies: 10 · Views: 4473

dragonfli
Posted on: Jan 25 2005, 01:10 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I am on server 11 and my emails are not working today.
I have sent test mails to them from gmail and isp mail and they do not show up.
When I send mail from isp to gmail it is there instantly - same if gmail to isp. nothing sent to domain email gets there however, any answers?

I can login ok
i can send even
but nothing reaches the inbox
  Forum: Mail · Post Preview: #16868 · Replies: 1 · Views: 2013

dragonfli
Posted on: Jan 25 2005, 12:21 AM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I am on that server and my emails are not working either.
I have sent test mails to it from gmail and isp mail and they do not show up.
When I send mail from isp to gmail it is there instantly - same if gmail to isp. nothing sent to domain email gets there however, any answers?
  Forum: Mail · Post Preview: #16867 · Replies: 5 · Views: 3722

dragonfli
Posted on: Jan 21 2005, 08:47 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I don't think they want to speculate as to when/if it will be up

On edit-
Competent silence is OK
MY avatar is up so the sites are as well (or very Close)!
  Forum: General Support · Post Preview: #16760 · Replies: 27 · Views: 12072

dragonfli
Posted on: Sep 16 2004, 10:22 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I did a ping of your site and the ip address that came up was for server 11 so yes it would appear you are on that server
  Forum: News and Announcements · Post Preview: #13230 · Replies: 12 · Views: 6510

dragonfli
Posted on: Sep 16 2004, 09:27 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I guess they aren't talking about it, but the server pings ok.
(207.44.244.81) must be an apache thing
All we can do is submit tickets I guess
  Forum: General Support · Post Preview: #13211 · Replies: 2 · Views: 1792

dragonfli
Posted on: Sep 16 2004, 08:37 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


Are there problems with server 11?
None of the sites there seem to load
  Forum: General Support · Post Preview: #13208 · Replies: 2 · Views: 1792

dragonfli
Posted on: Sep 11 2004, 10:59 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


well I guess I'm just gonna be ignored
If no one responds to this or answers me from helpdesk (ignored there too) by tommorow I will try to use redirect in cpanel to a sub-domain or something until I can find a way to affect the dns myself. At least the e-commerce site was fixed before I lost support.
  Forum: General Support · Post Preview: #13064 · Replies: 21 · Views: 7299

dragonfli
Posted on: Sep 11 2004, 07:10 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


problems persists
at network-tools.com ip for boccio.us pings to
207.44.45.189
the IP assigned it (for quite some time now)
is 207.44.245.189 and the site can be reached using http://207.44.245.189 as it should be, only one number off but that's enough to screw it up.

dnsstuf.com and my local computer ping to 207.44.245.175 which means that if you try to go to boccio.us you end up at quakerstore.com (quakerstore.com's ip=207.44.245.175) I am confused why do different pings go to different ip's and none of them take you where they should?
do I need to do something that you guys can't?
ticket was closed
so can you do something Alex?
boccio.us is just a personal site used mostly for posting baby pictures (my nephew owns the site) but it is still important to him
and everybody now is being directed to quakerstore or a blank page

they did do a good job fixing the store tho, I guess thats something
  Forum: General Support · Post Preview: #13059 · Replies: 21 · Views: 7299

dragonfli
Posted on: Sep 11 2004, 03:25 PM


Not So Junior Member


Group: Members
Posts: 157
Joined: 6-May 03
From: Buffalo N.Y.
Member No.: 150


I opened one yesterday but it still is the same (does not work correctly).
Quakersrtore.com only works now with the www. prefix; maybe just needs time
And boccio.us does not work still; when i go to www.boccio.us it takes me to quakerstore. I will clear my cache yet again and see what happens.
They must be getting closer at least. cleared my cache and quakerstore.com works
the funny part is boccio.us now opens quakerstore.com
  Forum: General Support · Post Preview: #13056 · Replies: 21 · Views: 7299

7 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 20th November 2017 - 03:56 AM